Текущее время: 26 сен 2020, 01:07

Русская поддержка форума phpBB

Это сайт русской поддержки phpBB

Системные требования phpBB 3.1.x

Аватара пользователя
Сообщения: 358
Стаж: 8 лет 6 месяцев
Карма: 30
Россия

Сообщение » 11 авг 2015, 13:58

Обязательные системные требования для установки phpBB 3.1.x:

Вебсервер под управлением любой операционной системы с поддержкой PHP
Сервер SQL, список поддерживаемых:
MySQL 3.23 и выше (MySQLi поддерживается)
MariaDB 5.1 и выше
PostgreSQL 8.3+
SQLite 2.8.2+
SQLite 3.6.15+
MS SQL Server 2000 и выше (прямое подключение, либо через ODBC или нативный драйвер)
Oracle
PHP 5.3.3+ с поддержкой используемой СУБД.
Обязательные модули PHP:
json
Доступность функции getimagesize().
Наличие следующих модулей PHP позволит получить дополнительные возможности (не обязательны):
Поддержка сжатия zlib
Поддержка удаленного доступа к FTP
Поддержка XML
Imagemagick
Модуль GD

Вернуться в Установка phpBB



Кто сейчас на конференции

Сейчас этот форум просматривают: нет пользователей онлайн и гости: 1